Announcement

Collapse
No announcement yet.

Problems with Firefox on PC

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KillaZombieForMommy
    commented on 's reply
    You don't seem to understand the OP asked about Firefox not Internet Explorer.

  • bradleysimpson
    replied
    will be glad to tell you about, only a short list of properties can be styled with the :visited pseudoclass. Text-decoration isn't one of them, though color ought to work.

    Depending on what IE version the OP was using when s/he posted this question, the issue there may be incompatibility of IE, especially before IE8, with standards and with other browsers.

    More information here (among other places): https://docsbay.net/css-visited-selector

    Leave a comment:


  • Vitrara
    replied
    For the past couple of days I've had the problem of it constantly adding 1000xp to my city, and i cant click on anything. I swear i never entered cheats. So what gives? Is there a fix to this?

    Leave a comment:


  • pitter121
    replied
    How you are updating Firefox? I have been tried so much to doing this thing but I can't do the thing after that I take the help of Netgear Technical Support team to solve the thing but they told me that it's an issue on Firefox own, can you suggest me how to solve this?

    Leave a comment:


  • SeniorSSS
    replied
    Originally posted by Albert3105 View Post
    It happens regardless of browser. Here's one workaround:
    Thanks!

    It seems that yesterday there was update...today till now works fine.

    Leave a comment:


  • Albert3105
    replied

    It happens regardless of browser. Here's one workaround:

    Originally posted by Superbloons321 View Post
    Interrupt the page loading before the page is, well, fully loaded. When "Write something..." appears, you can post. 2/10, still.

    Leave a comment:


  • SeniorSSS
    started a topic Problems with Firefox on PC

    Problems with Firefox on PC

    I'm experienced some problems with posting on Firefox. The box for text isn't active and not clickable. Cleared cookies for site and that didn't helped.
    Same problem was on mobile too yesterday but today it started to work normal.

    Has someone experienced same problem? If yes then solution?
Working...
X