Announcement

Collapse
No announcement yet.

Games not loading.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • odabassi
    replied
    Originally posted by pappenreiter View Post
    jaiganesh

    Thanks had the courage to test it now on chrome (well i knew the link but dont wanted to test that first) its not working completely as your link says but i then got it to work:

    1.First getting chrome pepper uninstaller there then downloading the 29 pep version on your link start uninstaller then install 29

    2.Open chrome enter the code: chrome:flash
    It will show you the directory that chromes flash has if it ther still uses version 30 then get to the link and move away the version 30 folder and all in it away from there then restart chrome and enter the same code and see if the directory changed and now uses version 29 if it does start sas4 and all works normally. Its not necceseary to restart computer after uninstalling like the websites says.

    3.Stop updating chrome and flash (i must google that myself and hopefully it can be turned off). Maybe copy complete chrome folder as backup and if it auto updates above 29 then you might be able to just repeat steps 1 and 2.

    EDIT:
    Chrome will always reinstall version 30 all few minutes but still works i just have to delete the version 30 folder each time before i start SAS4 as then it takes version 29 that is still installed again

    EDIT2:
    MUCH EASIER INSTRUCTION TO DOWNGRADE PEPPER FLASH WITH MANY PICTURES:

    https://prnt.sc/jsrkym

    Installer and Uninstaller Download Link (originally posted by jaiganesh first):
    https://helpx.adobe.com/flash-player...-versions.html
    Thank u very much...problem solved...appricate u...
    http://prnt.sc/jt3jji

    Leave a comment:


  • Zeros
    replied
    Is there any chance your swf files gonna get updated? Or it's gonna take a while?
    Well at least I found a way to revert back to the previous version. (took hours to find it)
    Anyway if someone needs help to revert back their flash player version just go to the link below.
    https://pastebin.com/wGeF3raY
    Last edited by Zeros; 09-06-18, 06:24 PM.

    Leave a comment:


  • crg223
    replied
    I'm on Chrome. Since last night I haven't been able to play Bloons Monkey City. It gets permanently stuck at "Loading core data..."

    Leave a comment:


  • pappenreiter
    replied
    jaiganesh

    Thanks had the courage to test it now on chrome (well i knew the link but dont wanted to test that first) its not working completely as your link says but i then got it to work:

    1.First getting chrome pepper uninstaller there then downloading the 29 pep version on your link start uninstaller then install 29

    2.Open chrome enter the code: chrome:flash
    It will show you the directory that chromes flash has if it ther still uses version 30 then get to the link and move away the version 30 folder and all in it away from there then restart chrome and enter the same code and see if the directory changed and now uses version 29 if it does start sas4 and all works normally. Its not necceseary to restart computer after uninstalling like the websites says.

    3.Stop updating chrome and flash (i must google that myself and hopefully it can be turned off). Maybe copy complete chrome folder as backup and if it auto updates above 29 then you might be able to just repeat steps 1 and 2.

    EDIT:
    Chrome will always reinstall version 30 all few minutes but still works i just have to delete the version 30 folder each time before i start SAS4 as then it takes version 29 that is still installed again

    EDIT2:
    MUCH EASIER INSTRUCTION TO DOWNGRADE PEPPER FLASH WITH MANY PICTURES:

    http://image.prntscr.com/image/iuzTX...VBcz15ZcQA.jpg

    Installer and Uninstaller Download Link (originally posted by jaiganesh first):
    https://helpx.adobe.com/flash-player...-versions.html
    Last edited by pappenreiter; 17-06-18, 05:33 AM. Reason: Picture Link updated as prnt.sc is down

    Leave a comment:


  • UnfortuNatalie
    replied
    I hope the issue for Chrome is resolved soon. I've tried playing SAS4 on other browsers and they all have way more issues than Chrome for me to the point where the game is practically unplayable.

    Leave a comment:


  • pappenreiter
    replied
    @jaiganesh Its important to mention that it must be made sure that when someone downgrades adobe or pepper flash that it must made sure that it dont automatically reupgrades again while on firefox with adobe flash i could prevent that for over 18 months i have heard that chrome cant have auto update deactivated anymore for its pepper flash so if thats so then its pepper flash must be replaced by adobe which seems also hard to do nowadays.About opera im not sure what it uses or if auto update can be stopped there.
    It must also made sure that browser and flash versions dont have to much version/time difference between them so if flash 29 is installed and the browser is updated then this can cause problems so browser updates must be stopped too.

    Leave a comment:


  • pappenreiter
    replied
    @odabassi
    The maintenance page is rather a good sign as it shows that NK already seem to do something there (have you never seen any of these yet? I have seen it over 5 times in the last years i think so its nothing special or troublesome). From what i heard and seen in the feed is that some had problems with other games or login in while others only had problems with sas4 so i guess its all the same problem just in different forms as those seem to have started at ca. same time for most so if thats so then all might work again normally after NK fixed it.

    Leave a comment:


  • jaiganesh
    replied
    https://helpx.adobe.com/flash-player...-versions.html download v29 here guys . install npapi for firefox n pappi for chrome n opera its working for me now

    Leave a comment:


  • jaiganesh
    replied
    Originally posted by Dragan971 View Post
    I am having the same issue but only so for with the chrome web browser. I am now using the avast secure browser and games are loading fine with it. I have only tried sas4, no other games, but I have tried it on two different computers so I know that the issues with chrome is nothing wrong with my computer.

    Update: I reloaded my game on the avast secure browser, I do that after every 2 nightmare games it reduces lag, and now the game will not load on that browser either. I even tried internet explorer and as usual it had an error and I lost the game. I will try fire fox next but I don't think I will have any better luck.

    If it makes a difference the game gets past the initial load screen with the blue line but does not get past the red load after. Like it loads the game but cannot load my profile or something. I hope someone can explain this to me soon or NK can fix it soon.
    i have the same problem gets stuck in red loading bar near the end like 3/4th of it in all browsers like chrome firefox n opera too


    Leave a comment:


  • Trollzerker
    replied
    NK has always found new ways to dissappoint me but this was the very last time.

    Leave a comment:


  • odabassi
    replied
    https://prnt.sc/jsgljd

    Leave a comment:


  • odabassi
    replied
    check photos pls... my mind so mixed...

    http://prnt.sc/jsgitd

    Leave a comment:


  • pappenreiter
    replied
    @Aaron
    I have some screenshots here, maybe they help you to fix it:
    https://prnt.sc/jscexb

    Leave a comment:


  • pappenreiter
    replied
    @Aaron
    Well i think its possible to turn auto updates off in Firefox for it and its flash player so Firefox would then continue to work or as it then dont gets the update? Chrome and Opera arent working anymore now because of that i guess but firefox still does (probably because i havent updated it and its adobe flash since over 18 months) but Firefox is no option for me as there are time delays all few sec. in SAS4 which dont changes no matter which settings i change and with those delays i can bareley win a singleplayer game (few sec. delays next to dark minions and im done in a few sec. by them)

    Wouldnt a downgrade work to an flash player version before the update for chrome? I mean im pretty sure that old versions of chrome and its lfash can be found somewhere to install those after uninstalling the new versions of flash and chrome who cause the problems or?

    Leave a comment:


  • odabassi
    replied
    hope its work tmw..ty

    Leave a comment:

Working...
X