Announcement

Collapse
No announcement yet.

Forum Upgraded... AGAIN!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Upgraded... AGAIN!

    Hi Everyone
    Have just completed another forum upgrade. We are running the latest vBulletin.
    Tarn, Sav and I have tested the new release and everything seems to be running smoothly, but please post here if you notice anything unusual.
    Thanks heaps.
    Locky

  • #2
    Testing, testing.. One, Two, Three!
    Czech out the newly updated NinjaKiwi Community tab for links to other awesome places! https://ninjakiwi.com/community

    Come and join the largest fan-made discord community for all things Bloon! https://discord.gg/5p2BBD2

    Comment


    • #3
      Hey Sam! Good to see you Looks like everything is workin!

      Comment


      • #4
        no it not working i keep having random "page not found" errors

        Not Found

        The requested URL /forum/general-ninjakiwi was not found on this server.
        Apache/2.4.29 (Ubuntu) Server at forums.ninjakiwi.com Port 80
        and thoses ones when i am posting

        Error while saving content: SyntaxError: Unexpected token N in JSON at position 1

        Comment


        • #5
          Thanks fozage - i think I found that bug and it should be fixed now.

          Comment


          • #6
            Op another upgrade
            (Type something here...............)

            Comment


            • #7
              Upgrade the upgrades, I want to see the Forums come alive once again!
              Czech out the newly updated NinjaKiwi Community tab for links to other awesome places! https://ninjakiwi.com/community

              Come and join the largest fan-made discord community for all things Bloon! https://discord.gg/5p2BBD2

              Comment

              Working...
              X