Announcement

Collapse
No announcement yet.

SAS4 Bug Reports

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SOUP
    started a topic SAS4 Bug Reports

    SAS4 Bug Reports

    Post your bug reports here.

    For now, the best way to submit bug reports is to send them to [email protected]

    http://ninjakiwi.com/Games/Action/Pl...l#.U3BOEfkS86U

    [Bug Reporting Format]
    Include the following.
    1. Your level, class and the mission you were playing?
    2. Multiplayer or Single player?
    2.1 How many other players?
    3. How long you had been playing since loading the game?
    4. What you saw exactly. Include the moment something broke, odd things leading up to it?
    5. Any other important detail?


    Please report any bugs you find!

    Thanks!

    -Spool
    Last edited by SOUP; 01-06-16, 11:36 PM.

  • MasterGrafiti
    replied
    hey guys, I'm not sure if I'm writing it in the wrong place - if I do (excuse me).
    My English is really bad, and that's why I'm also using google translate - To write to you about the problem.
    Problem Description: When I try to enter any game (especially to sas4) - The game is working really slowly.
    It has not happened to me before, if I'm not mistaken I've been playing for at least a few months - and in the past such a thing did not happen.
    This problem happened to me a few days ago - and I thought it was my Internet for a moment so I left.
    After seeing that this happens every time I enter the game - I realized there was something wrong here.
    I tried to enter any other game of yours - (on your site) - and it works the same slow it works for me at sas4.
    To see if this was really the problem of the Internet - I tried to enter other games (not related to your site) - and check if it is slow there too.
    I played the following games: cs(1.6), cs(go), lol, gota, blobs, Mario, And a few other web games - And they were not slow for me.
    I think maybe there is some bug in my account - So it works slowly.
    I hope you will look into the matter and give me an answer - Because I want to continue playing here.
    Some important things you might need:
    my ninjakiwi account: MasterGrafiti
    Current Level: (30) - White Ninja.
    Awesome: 6405
    Clan: The Watchers
    my sas4 account: MasterGrafiti (Level 49 - Medic)





    Leave a comment:


  • James83
    replied
    Today i lost 4000 medals in champions. Why?!

    Leave a comment:


  • SUPREMEMASTER
    replied
    Glitch which is simply too well known:

    After defeating the zombies in the first area of the "Power Out" level on Nightmare online co-op, the door doesn't open. Happens way too much and I'm sick of wasting tickets because of this problem.





    Originally posted by SOUP View Post
    [Bug Reporting Format]
    Include the following.
    1. Your level, class and the mission you were playing?
    2. Multiplayer or Single player?
    2. How many other players?
    3. How long you had been playing since loading the game?
    4. What you saw exactly. Include the moment something broke, odd things leading up to it?
    5. Any other important detail?
    On page one it is at least highly recommended to make the report in this format^ -- but I feel that saying it in the way I just did is less confusing.

    1. Seems to happen to anyone no matter what character (the different classes of characters) I'm using or what my level is at.
    2. Multiplayer (Nightmare Mode)
    3. There were 3 other players (4 players in total if including myself) until 1 quit the game (in screenshot) because they thought the door would never open.
    4. Simply shooting all the zombies until there were none left, then we all went to the un-opening door and got frustrated.
    5. Honestly none that I can think of, except that this has happened before in other games and it seems to strike at random.
    Last edited by SUPREMEMASTER; 28-10-17, 08:38 AM.

    Leave a comment:


  • Valshim
    replied
    Hi, I and my friend have a problem with the leaderboard , we play for events ( now it's apocalypse: survivor, but we had that problem in other maps also ) and the leaderboard just don't updates.

    My name in game it's same: Valshim
    My friend name is Ramses1995

    My status:
    1. lvl 56, assault, apocalypse:survivor; ( my friend, lvl 56, heavy )
    2. multiplayer ( for events )
    3. we played somewhere to 15 games ( sorry, I hadn't a purpose to count the games ) I reloaded after first 4-5 matches, and played until the end.
    4. we just saw our leaderboard not wanted to updates after 8-10 games, I am talking about getting points ,we are stuck at same number of points, that thing it's really frustrating and also happens often to us in many maps.

    Could you help us please ? Thanks
    Last edited by Valshim; 15-10-17, 11:44 PM.

    Leave a comment:


  • CaptainSpaulding
    replied
    I'm having the same issue since yesterday. When I join the event matches, my character doesn't move or shoot but can deploy turrets and throw grenades. Sometimes I see the enemies, sometimes I don't. Please tell me how I can fix this as soon as possible. I didn't have this issue yesterday for some time. Then it suddenly started.

    lolzxdlol is my username I'm playing with a level 29 assault character.

    Leave a comment:


  • KillaZombieForMommy
    replied
    Please fix multi-player it hasn't been working for me for the past 15 hours.

    Leave a comment:


  • 0rb1t4l str1k3
    replied
    Experiencing the same lobby glitch as the players above.

    Leave a comment:


  • StrikerD7
    replied
    Experiencing exactly the same situation....played several games in NM earlier today...no problems ...now cant join anything multiplayer...
    i don't think people post very often here...I have no idea whats wrong but the fact that more than one person is having this issue may mean its just some kind of glitchy thing they're working on...and not some sort of accidental banning or whatnot....then again...maybe we are just in a minority of two, unjustly banned....who can tell? There appears to be no way to check the server status or whatever...like with other games....also...the thought occurs...if nobody at all could join a multiplayer game you'd think there would be more of an uproar...many posts...
    Last edited by StrikerD7; 01-08-17, 09:03 PM.

    Leave a comment:


  • Nick49146
    replied
    When I go on the game SAS 4 zombie assault to play a normal multiplayer or ranked game, the lobby does not load and I am unable to play.. Anyone know what might've happened ?

    Leave a comment:


  • kingofriver
    replied
    In public nm, I see some players whose brain would be bugged/hacked by kinda paranoia, like mentioned here.
    glitch the boss door with turrets

    I know it isn't a topic here.
    I'm literally reporting a bug in this game(nm pods).

    When we get out of the starting room, there shows up the message "Eliminate all 3 pod nests".
    Shouldn't it be '4' but '3'?
    http://imgur.com/sdeUrlh
    I don't remember so well but the message used to be "Eliminate all 4 pod nests", at least in 2016 spring. As it says we had to kill all of 4 nests to open the first gate, which leads to the second door to the boss room.

    Now it doesn't need to kill the 4th nest to open the first door cause it is already opened when we kill the 3rd nest.
    http://imgur.com/mCVQ3Gl

    I'm afraid I also got brain bugged but obviously they all seems to be purposely coded to allow those brain-bugged ppl to do that,
    in conjunction with the glitch the boss door with turrets.

    Leave a comment:


  • Johnntnt
    replied
    hello ! i'm trying to enter any multiplayer match but i can't . i can't find anyone online . i tried a private match with my brother and everything works . I'm lvl 100 . any solutions to this ? i already cleaned the cash few times . i haven't played for half a year i guess ... -if that helps....(

    Leave a comment:


  • fxPhade
    replied
    Hello everyone,


    I find that the MP servers are currently facing sudden downtimes/delays on specific events within maps (ever since the last event ended). Had just played two matches, V.I.P. and Pods; both having 2 other different players connected. After opening a room, everyone started moving steadily towards the sides of the map, as if they were idle (along with the forward key being auto-triggered). The same had occurred in Pods, while trying to get through the main gate; which leads to the Eggs. Yes, I had refreshed the page, with little to no improvement thus far.

    Am I missing something in particular, apart from my internet (5G | Stable, 83~100%)? Using Google Chrome browser.

    Leave a comment:


  • Aaron
    replied
    We've had a couple of players start seeing that. Possibly related to using a different keyboard language (check down the bottom right by the clock), though you may need to find another browser and check there.

    Leave a comment:


  • jonnybg
    replied
    Hi,
    First time posting. I just had a windows 10 update, and now many of the controls don't work -- Q, E, 1 2 3, F, C, X and Z. only WASD and R work. Anyone else have this issue?
    Using MS Edge browser. Been playing for a couple years, I have a lvl 100 heavy (about 1/2 OP) and a level 91 assault.

    Thanks!
    jonnybg

    Leave a comment:

Working...
X