Announcement

Collapse
No announcement yet.

SAS4 Bug Reports

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pods Sample Event, 4 people random characters between levels 40-60. After a couple enemies spawned, game stopped spawning enemies and we had to wait until the end. Everything else worked fine. Only occurred once so far.

    Comment



    • I got into top 2% with 4900 points, the leaderboard said the last player in the top 1% had 4200 points. It said so for at least the last 30 minutes.
      ...I would post a picture but it still says I'm not authorized to attach files.
      http://image.prntscr.com/image/39f84...4c57dd241f.jpg

      Comment


      • Apocalypse not giving Event Points or Medals for Championship. Picture has it all...

        http://prntscr.com/en7hkq
        Posted by NK-username "Nekrupappa"
        Just hate me.

        There should be a punishment of death from hacking of any kind.

        Comment


        • Originally posted by Nekrupappa View Post
          Apocalypse not giving Event Points or Medals for Championship. Picture has it all...

          http://prntscr.com/en7hkq
          Your teammates are not done processing (due to lag more than likely). If you get this on Apoc or VS, if you DC internet, you can finish processing (and get your points)

          Comment


          • Originally posted by Awesomepointshunter View Post
            I got into top 2% with 4900 points, the leaderboard said the last player in the top 1% had 4200 points. It said so for at least the last 30 minutes.
            ...I would post a picture but it still says I'm not authorized to attach files.
            http://image.prntscr.com/image/39f84...4c57dd241f.jpg
            rank 20 is 2%,
            rank 18 is 1%, out of 1837

            leaderboard always delay

            Comment


            • I logged in recently to NK after being away for a few months and now I can't load up SAS 4. I can get past the initial blue loading bar, but once i get into the actual game it gets stuck at "loading" with the bar not moving at all. I've tried reloading the page, removing all of the cookies and logging back in, checking and activating the flash plugin and it still refuses to load. The flash plugin is up to date too, currently using chrome.
              Ok, so i'm in this super boring meeting about something, I don't know wasn't paying attention and BOOM It was like an ugly contest where everyone was winning. This one dude was like BRAUGH so I shot him *pew* then I shot this other one *pew* shot a couple extra guys just to be safe *pew* *doosh* *doosh*; I did a lot of shooting.Then they destroyed my favorite store, look long story short I get busy and i'm thinking "I got this" you know? But man I sure did not have it.

              Comment


              • Can you check the top right of your browser (in the URL bar) for a puzzle error icon? You may have to allow the plugin to run through there too.

                Comment


                • type
                  chrome://extensions

                  goto about (far left - see if any date appears FOR CHROME browser update)

                  && chrome://components/

                  PRESS UPDATE @ flash, u may think its upto date, but this force updates any available upd's

                  hope this helps (chrome:// ~~~~) use carefully,

                  Comment


                  • I looked for the plugin icon on my address bar but it wasn't there (just the icon for setting cookies and the bookmarks star). I also looked in extensions and found that chrome did need to update, however after updating it and restarting my computer that did not fix it. I checked flash too and it's up to date according to my version information and Adobe's website. SAS 4 still refuses to load (again getting past the first blue loading bar and the NK opening sequence but getting stuck on the in-game loading).

                    The only peculiar thing I noticed that was when running flash on NK's website a "Right click to run/enable flash" message appears for a split second then flash enables itself.

                    TL;DR : Flash itself is set to run no matter what on NK along with JavaScipt (just in case) fixing any potential permissions. Everything is up to date to the latest version for chrome. Still can't figure out what's wrong after about an hour of searching about online, all of the threads on this are over 2 or so years old with different fixes. Burning the midnight oil here because this is bugging me so much.

                    EDIT: After more research this popped up in an article as of January this year;

                    Spoiler:
                    Google made a change in Chrome 57 that removes options from the browser to manage plugins such as Google Widevine, Adobe Flash, or the Chrome PDF Viewer.

                    If you load chrome://plugins in Chrome 56 or earlier, a list of installed plugins is displayed to you. The list includes information about each plugin, including a name and description, location on the local system, version, and options to disable it or set it to "always run".

                    You can use it to disable plugins that you don't require. While you can do the same for some plugins, Flash and PDF Viewer, using Chrome's Settings, the same is not possible for the DRM plugin Widevine, and any other plugin Google may add to Chrome in the future.

                    Starting with Chrome 57, that option is no longer available. This means essentially that Chrome users won't be able to disable -- some -- plugins anymore, or even list the plugins that are installed in the web browser.

                    Please note that this affects Google Chrome and Chromium.

                    Long short short for spoiler, they depreciated plugins earlier this year very stealthily. You can't control flash nearly as easily anymore. Trying to bring up the plugins page gives you an invalid web address error.

                    EDIT #2: Fixed the problem finally 2 hours later by adding another person to chrome. The main difference between the two profiles is the 3rd party cookies. This tells me that SAS 4 cannot run properly without using cookies set by 3rd parties (non ninja kiwi sites). I narrowed it down to a cookie set called "nkstatic.com", if you allow cookies to be set from this games will load correctly for anyone else who may have this problem in the future.

                    WHO IN THE RIGHT MIND OPTIMIZES THEIR SITE LIKE THIS.
                    Last edited by Simonster3; 29-03-17, 05:13 PM. Reason: Precise bug problem fix.
                    Ok, so i'm in this super boring meeting about something, I don't know wasn't paying attention and BOOM It was like an ugly contest where everyone was winning. This one dude was like BRAUGH so I shot him *pew* then I shot this other one *pew* shot a couple extra guys just to be safe *pew* *doosh* *doosh*; I did a lot of shooting.Then they destroyed my favorite store, look long story short I get busy and i'm thinking "I got this" you know? But man I sure did not have it.

                    Comment


                    • I have noticed that in NM (maybe all the time) my secondary weapon loses 5 ammo. I start with my Jagd as my main, and my hornet as my secondary....but when I change from my primary to my secondary my hornet has 5 less ammo than it should. not sure why that is, been happening for a while now.

                      Comment


                      • Originally posted by Pharmis View Post
                        I have noticed that in NM (maybe all the time) my secondary weapon loses 5 ammo. I start with my Jagd as my main, and my hornet as my secondary....but when I change from my primary to my secondary my hornet has 5 less ammo than it should. not sure why that is, been happening for a while now.
                        Masteries and collections when there are capacity boosts and you pick up HD ammo. One of those weird things....

                        Comment


                        • Originally posted by crazywhiteman418 View Post

                          Masteries and collections when there are capacity boosts and you pick up HD ammo. One of those weird things....
                          thanks, too bad!

                          Comment


                          • Played a few Apoc games this evening and noticed out the majority of games played, My teammates turrents were glitched! They'd go down a few shots, Then re-fill with ammo, go down some, then back up!

                            Sorry, didn't have chance to grab screen shots!! :/
                            Respect the classics

                            Comment


                            • Originally posted by Spaceghost420 View Post
                              My teammates turrents were glitched! They'd go down a few shots, Then re-fill with ammo, go down some, then back up!
                              That's just server lag - it's caused by your teammates lagging so much that the zombie on their screen aren't there on yours, making their turrets fire. The reason the ammo pops back up is because technially due to this, their turrets on their screen didn't fire a shot.
                              Originally posted by ZX840
                              Why earn/win alloy when you can buy it? - it's only 36 alloy per $1 million
                              My Youtube Channel

                              It's 'ZX840' btw, not zx...

                              Comment


                              • Meltdown NM, 3 players, random levels, random characters, first game after loading. Game didn't end after restarting the computer, killing all bosses and to be sure killing all regular zombies too. Picture says more than 1000 words: http://prntscr.com/etzodm
                                Posted by NK-username "Nekrupappa"
                                Just hate me.

                                There should be a punishment of death from hacking of any kind.

                                Comment

                                Working...
                                X