Announcement

Collapse
No announcement yet.

SAS4 Bug Reports

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SAS4 Bug Reports

    Post your bug reports here.

    For now, the best way to submit bug reports is to send them to [email protected]

    http://ninjakiwi.com/Games/Action/Pl...l#.U3BOEfkS86U

    [Bug Reporting Format]
    Include the following.
    1. Your level, class and the mission you were playing?
    2. Multiplayer or Single player?
    2.1 How many other players?
    3. How long you had been playing since loading the game?
    4. What you saw exactly. Include the moment something broke, odd things leading up to it?
    5. Any other important detail?


    Please report any bugs you find!

    Thanks!

    -Spool
    Last edited by SOUP; 01-06-16, 11:36 PM.
    “What is right is not always popular and what is popular is not always right.” ~Albert Einstein

    Kiwibot Documentation
    Discord Server
    Check out my forum skins

  • #2
    We had one yesterday in a 4 player Nightmare Meltdown match. I was playing my level 100 Assault. We did the cave, came out, cleared the rest of the building, and then went to restart the computer. The light went out for the computer restart, and then never came back on. We had to finish the bosses off with radar and squinting at the monitors. (it even got dark outside the entrance of the building when this happened).

    Comment


    • #3
      don't you just love lag :\
      Originally posted by ZX840
      Why earn/win alloy when you can buy it? - it's only 36 alloy per $1 million
      My Youtube Channel

      It's 'ZX840' btw, not zx...

      Comment


      • #4
        Whenever I complete a map, instead of letting me go back to the main menu this button infinitely says "Processing". In order for me to resolve it I need to refresh the page. This bug occurs in single player and in multiplayer. This wouldn't be such an issue if there wasn't a daily reward that I should be getting. However, because I refresh the page instead of going to the menu, I am unable to receive the Daily Bonus.

        EDIT: For informational purposes I should inform you that the account I am trying to play on is my second account because the same glitch also happened to my main account.
        #2: I attempted to play on different browsers and the bug/glitch persisted throughout.
        Last edited by Enzo; 12-06-16, 03:58 AM.

        Comment


        • #5
          After every game, Multiplayer, Single Player or Private Match.. I always get stuck at the results screen and the Menu button is always "Processing..."

          Comment


          • #6
            you see, this is one of the problems with the moons sized bloaters. If SAS4 had the same movable screen ting as SAS3 did, I'd be thinking to myself right now, "where the bleep am I!?!?!"

            This is also someone else, but still, how is this even remotely fair?

            Also, what's this?
            I was playing on the event map highway, how can I get BFBloaters on highwy when it says this?

            http://image.prntscr.com/image/c6d16...94df3d8d2c.png
            Last edited by ZX840; 13-06-16, 10:09 PM.
            Originally posted by ZX840
            Why earn/win alloy when you can buy it? - it's only 36 alloy per $1 million
            My Youtube Channel

            It's 'ZX840' btw, not zx...

            Comment


            • #7
              Sorry, couldn't get a picture, but there's a bug that I wasn't sure I had been noticing, but did notice it this time, it turns out adding points to BAE will actually decrease your total defences now, instead of marginally increasing them... My NK medic just leveled up, and before he had 33% toxic resist, and upon adding a 19th point to BAe, it dropped to 32.4% Seems the decimal percentage on the defences isn't working as well as you thought it would
              Originally posted by ZX840
              Why earn/win alloy when you can buy it? - it's only 36 alloy per $1 million
              My Youtube Channel

              It's 'ZX840' btw, not zx...

              Comment


              • #8
                Well, NM pods doesn't work for me. 2 games in a row, 2 crashed. Each time, everything was fine, and suddenly, pods didn't open, other players didn't move, nothing worked. I love when it does that.

                Comment


                • #9
                  Originally posted by ZX840 View Post
                  Sorry, couldn't get a picture, but there's a bug that I wasn't sure I had been noticing, but did notice it this time, it turns out adding points to BAE will actually decrease your total defences now, instead of marginally increasing them... My NK medic just leveled up, and before he had 33% toxic resist, and upon adding a 19th point to BAe, it dropped to 32.4% Seems the decimal percentage on the defences isn't working as well as you thought it would
                  You're probably just looking at it in different menus.
                  Only your character profile shows the decimals, the armour screen will round the value up to 33% still

                  The decimals view is fine, it's everything else that is inaccurate.
                  No badgers were harmed in the making of this forum. Most likely. I'm like, 75% sure. But don't quote me on that or I'll have to harm a badger.

                  Comment


                  • #10
                    Hi, im new here and have a big problem
                    Whenever I complete a map, instead of letting me go back to the main menu this button infinitely says "Processing". In order for me to resolve it I need to refresh the page. This bug occurs in single player and in multiplayer. This wouldn't be such an issue if there wasn't a daily reward that I should be getting. However, because I refresh the page instead of going to the menu, I am unable to receive the Daily Bonus.
                    Also even when i get points in events i be always rank10000 and unable to win rewards

                    Comment


                    • #11
                      As you can see the ground is totally black (visual glitched). I just refreshed the page.
                      I also have another glitch which is related to the championship, I just did a pretty fast apoc game but did not get my points counted, however I did not take a screenshot which is pretty unfortunate. There was one guy who was 'processing' in the rewards screen at the end of game screen for kills and deaths.
                      http://prntscr.com/bh0mcb

                      Comment


                      • #12
                        Apoc, 3 player, Round 30.

                        There is I think some corruption on the build of 3 player on Apoc, where there becomes an invunerable zombie. I've seen it as a spitter, runner, and shambler.

                        The big problem is it causes a HUGE delay (3-4 minutes) between rounds, because the map isn't cleared. And it will continue indefinitely

                        http://prntscr.com/bhhv7u

                        My interim suggestion is to reduce the timer on round length to 2 or 3 minutes, so the rounds keep progressing. If you can make it to round 30, you're killing zombies fast enough to warrant this reduction.

                        Comment


                        • #13
                          Username Squishy 8000
                          lvl 52 medic
                          playing Apocolapse (championship version) multiplayer
                          any amount of other players
                          I had been playing for like 1 minute before loading the game

                          The Problem that happens to me is when i press rematch with same team and then i press back if i dont think the team will do well or something and then i get no championship medals from that game and this in fact happened like 5 times because i kept forgetting. when you get the rewards from an event and the thing pops over your screen, I think that should be the way that all rewards arfe given so you get it no matter what.

                          Comment


                          • #14
                            I just got championship rewards from the game, I was unable to get a screenshot since flash player crashed after i collected the rewards. Anybody else got the rewards even though the championship is 2 days from done?

                            Comment


                            • #15
                              Update: It seems like the glitch has wiped my progress from the current active event, can an admin get to me on whether my account will be reset? If that's so I won't continue playing catch up on the current event
                              2nd update: My championship points has been halved, can someone tell me what is going on?
                              Last edited by Cody2612; 19-06-16, 08:15 AM. Reason: Further glitches

                              Comment

                              Working...
                              X